Forced Channel Selection not working


  • Hi All. I need to force my Alien to stay on Channel 1 so that it stops conflicting with my Zigbee based home automation devices. I have the router and one AP. In the advanced settings I turned off automatic channel selection and set it to 1. But I am still seeing my main network and my guest network on channel 11 when I do a wifi scan. Any ideas would be greatly appreciated. It's blowing up all my home automation.


  • @Kerry-Lebel Only the main router is affected by the manual channel settings. Your mesh routers (in your case, one more) are going to grab a 'free' frequency for both 2.4 and 5ghz - so far no way to control the channels across the board


  • Ouch! Then I am going to have to dump my Alien and start over. Its have waaaaay too much of a negative effect on my 65+ Zigbee based devices which also share the 2.4ghz spectrum. Thanks for clarifying Daniel. Seems like I need something a little more configurable.


  • @Kerry-Lebel You could set the channel to a particular one on the router and then have your mesh link to it using the 2.4 Not best for speeds but then it would only use that channel as well.


Log in to reply