Can’t connect Mesh Point HD to network

  • Hello,
    I have a non kit Mesh Point HD (1 MAC ID) and it doesn’t show up on the app when I try to connect it and when factory resetting, there is no loud beep, just the led blinking from centre but no matter what I do (restart wireless etc) it doesn’t show up on the app at all and I can’t see it as a wireless network to connect to???? Can you help me please?

  • @MiguelVazGraca
    Had the same problem, it turned on ,but then no lights. Try turn off power and on repeatedly until you succeed in getting the loud beep when resetting, and har reset as soon as power is on.
    It won't work before the beep has indicated it is reset.

  • @Airbus321 thanks. I have tried this for over half an hour now and nothing. Still the same exact outcome. The mesh point switches on and goes through its exact same startup - one led, then leds go up from the bottom and then finally, they light up from the middle upwards and downwards and no beep no matter how long I press the reset or when… Ultimately, this is now a paper weight….

    Can nobody from Unifi help?

  • Hi @MiguelVazGraca - it might be a busted internal reset switch
    Holding in the MeshPoint reset switch for over 40+ seconds should put it into Recovery Mode with fast blinky lights and cause it to broadcast its recovery SSID

    Best thing to do would be to Submit A Request on the AmpliFi Support page if you want a response from AmpliFi

Log in to reply