Alien Amplifi - Gigabit ISP - AP/Bridge Mode


  • Hello All,

    I was seeing if I am alone with this issue and if I have to RMA or if there is a setting I am missing.
    I bought 2 new Alien Routers during Black Friday and one bricked itself after a power cycle and got stuck at 99% on reboot. Luckily I had the second to take its place while the first is still getting RMA'd.

    I have the alien in bridge mode acting as the AP / wireless network for my setup while the beefy custom router/firewall handles dhcp etc.

    My issue now is that I am getting only 1/2 speed on Download and 100% Upload.
    On a symmetrical 1Gbps fiber connection with an intel i5 powered router (not a bottleneck).

    Plugged into the ethernet in front of the Alien I get close to 1gbps/1gbps
    0_1643123935259_60c38797-a290-43e3-a15f-0460acca59ee-image.png

    Anything behind the alien gets half the download bandwidth and full up. Wired or wireless.
    0_1643123753358_47f43f61-2eeb-43ec-83f6-8ab87aae3e67-image.png

    On Amplifi's troubleshooting pages they mention enabling Hardware NAT, but the Alien isn't capable of.

    Let me know if you have experienced this as well or if I rolled snakeeyes and got 2/2 bad devices.

    Regards,
    Sean


  • @seanzi Out of curiosity, have you tried using the Alien in router mode and have your fiber connection going into it directly, instead of your custom router. Might be a good data point just to try out.


  • @Phil-Hasseljian
    I have not. My router acts as the firewall and modem as it contains the 802.11X cert and routing for authentication with the fiber network. I could try doing a double NAT but would prob skew results. Maybe on the firewall I could assign the Alien to a DMZ and try. I did notice this setting - Hardware Acceleration - on the web interface of the Alien but it only slowed down my speeds.
    0_1643129805390_9f8953a4-3231-44cd-ace1-94fa9cd9102c-image.png

    Interestingly enough, after disabling it I saw fast down (790mbps) for only 1 speed test and then immediately back to half down. Repeated this test 3 times and can consistently get ~700 after enabling then disabling hardware accel for only one test following saving the changes.

    Scratching my head on this one. Ordering new sstp CAT7 cables to rule out crosstalk.


  • @seanzi I would try it, just to see what happens. More data the better. You think Flow Control is turned on somewhere on your main router?


  • @Phil-Hasseljian Alright i'll give it a try. No flow control or QoS. I figured 1gb/1gb let all devices eat.


Log in to reply