Packet loss in Zoom


  • Hi,

    Whenever I am in a Zoom call with more than 3 or 4 participants, I observe audio packet loss every three minutes for about three seconds. I am on a gigabit fiber connection with this setup:

    Fiber ONT (gigabit connection) --> Amplifi HD router --> gigabit switch --> Amplifi HD ethernet backbone router --> Win10 laptop.

    On the router I have Hardware NAT enabled. A speedtest shows speeds upwards of 500/500 with 6ms ping.

    How can I debug this?
    Thank you!


  • @malmostoso This has been discussed a number of times on the forum. Here's the short version, but feel free to use the search feature to find and read some of the threads on this topic. Here's one such thread and below find the relevant findings on a fix.

    https://community.amplifi.com/topic/4728/resolved-zoom-audio-packet-loss-every-3-minutes-audio-drops-proven-issue-by-multiple-amplifi-users/10

    EDIT: After working through additional settings and contacting Amplifi support it looks like the culprit may have been STP being disabled by default. By ENABLING STP via the web UI my problem appears to be resolved. I've only conducted one meeting with more than 4 people so far, but it was flawless.

    Long story short, disable hardware NAT unless you have a gigabit connection, and enable STP to fix this issue.


  • @mleeds Hi, thanks for your reply!

    As you can see I posted in that thread. Unfortunately me and another poster didn't solve the problem following those instructions. Since I have (and need!) A gigabit connection I also need hardware NAT enabled, and even with STP enabled the issue remains.

    So I suspect that the issue is with the hardware NAT. As far as I'm concerned the issue is not resolved, hence my post.

    If you have any idea on what to look for please share!


  • @malmostoso Missed that you had posted in the thread. I don't have Gb connectivity to my ISP, and rarely use Zoom anyway. Not been an issue for me, so I've no additional suggestions to offer.

    I am confused by your stating that you have a Gb connection, but your speed test is 500/500. I would be curious if you've done a speed test after enabling Hardware NAT. I'd also be curious about what exact speed test you've done (not that it will help debug your Zoom issue).


  • @mleeds Yes the speedtest (.net) was done with hardware NAT but also with VPN enabled during a zoom call and in the middle of the day, so I'm not worried about the "low" speed. In the evening and when connected directly at the router by the ONT I reach speeds in excess of 900mbit/s.

    Honestly I also don't use zoom that often but it is a work tool, so I'd like to understand if there's something I can do to fix the problem or if it's a bug.

    By the way I'm using the latest firmware, 3.6.2.


Log in to reply