Couldn't get static IP configuration to work.


  • As part of solving my other issues I decided to statically IP the amplifi hub (that is running in bridge mode). I have clicked save and continue multiple times on this page, the amplifi hub chimes and light go and the white check mark appears. But the unit defiantly is still using its previously dhcp assigned IP.

    0_1516759061709_amplifi2.PNG


  • seems this is a bug, setting a manual IP address is not supported in bridge mode (why not?) as such the bug is that these settings should NOT be accessible from the web page as they will not apply in bridge mode.

    This means the only way to be sure what IP address the amplifi HD gets is create a static lease in the DHCP server. This can cause issues if the DHCP server ever fails, i have had this happen a couple of times and it took ALL mu unif equipment offline and my NAS and my servers. Ever since i only EVER statically address all my network equipment and servers.

    So:
    BUG = don't show the page above in bridge mode as it is meaningless
    Feature Request = let be statically address when in bridge mode, this is an odd design decision IMO


  • @UBNT-Karlis: can you comment on current behavior?


  • @ubnt-gunars

    I have this issue also. Is this still to be fixed?
    Even on the ph app it shows as a static IP with a tick, but it is not!


  • @UBNT-Gunars ; @UBNT-Karlis Does Static IP not work?


  • @alex-balcanquall, thanks for reporting. Indeed, some web portal settings should not be available in bridge mode, including Static IP configuration. This will be fixed in the next releases.

    @richard-evans, static IP address configuration works when not using bridge mode. Can you please give me more detail on the issue you're experiencing with static IP configuration?


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.