IPv6 issues


  • Hey everyone! I am going to try this here as support has been slow to respond and has yet to provided a solution to resolve my issue. Here it goes...

    I have just recently purchased a new Alien router. This will be my second go around with the Alien. Previously owned an Alien and had zero issues. When setting up the new Alien the other day I have yet to be able to establish any IPv6 from my ISP, I keep getting error "please verify ipv6 configuration". I have Xfinity gigabit 1200/35, IPv6 is supported and recommended by Xfinity. I have tried several troubleshooting steps including purchasing a new Nighthawk CM2050V cable modem. All ipv6 tests are showing no connectivity. My other routers are having zero issues establishing IPv6 and I have zero issue with direct from to Windows 11 PC. I have tried to rollback to previous firmware with no luck and tried beta with no result. Numerous power cycles for modem and router and again no result. I am currently on most recent stable 3.6.2. I have gone to the extent of purchasing another Alien to see if it would have the same issue and it does. So two Aliens down and yet to find any solution. Any help would be greatly appreciated. I am trying to solve this before I am outside of the return window. I am open to any and all suggestions. Thanks in advance!

    0_1646348415276_Screenshot_20220303-045828~2.png 0_1646348434289_Screenshot_20220302-192726~2.png


Log in to reply