iPhone isn’t showing up on the app


  • Hi all.

    I’m trying to pause Wi-Fi on a phone, but it is not showing up on my app. I don’t know why. Please help
    Thanks


  • @X_manX9-ROBLOX If it is definitely connected to the proper network, then it likely has "Private Wi-Fi Address" enabled and just isn't appearing as the name you're expecting it to appear as. I sometimes see my private devices as "Name not available."

    Try going to Settings on the iPhone -> Wi-Fi -> Info button on your network and note the private MAC address. Check the AmpliFi app to see if you can match it up. Otherwise, just go through the list of devices until you find one you don't recognize. I'd use the list you get when you're modifying a profile list on the AmpliFi app, since it lists MAC addresses along with the device names.

    Let us know if you still cannot find it in the app.


  • @dwightpro I got it. Thanks!


  • @dwightpro It’s funny that I run into this all the time, except it’s with my Apple Watch and not my phone. When I look through the list of connected devices in the AMPLIFI app there are always 2 that are shown as unknown. My wife also has an Apple Watch and they can only join a 2.4GHz network so I always know it’s those two since they’re the only ones in our house using 2.4. I checked my watch’s WiFi setting and Private WiFi was enabled, I think that’s the default WiFi setting for all iOS devices but not really needed when on your own network.

    Once I turned that setting off on my watch it was eventually shown in the AMPLIFI app as my watch and not “unknown”. Why only the watches become unknown and the other iOS devices do not I’ve never figured out. With the watches I go in and edit the “unknown” names to the Watch names but over time they always revert. Maybe now that I’ve turned that setting off my watch name will remain instead of becoming unknown.