IPv6 quit working!


  • IPv6 no longer works on my Alien router.
    It did work before, but now it does not.

    I first noticed it after my internet was down for a few hours (Xfinity was working on the line). When the internet came back, the app said some issues were detected. But I cannot be sure that it was not happening before this.

    I was on firmware 3.6.3 at the time. But I have since tried 3.6.4, 3.6.3, 3.6.2, 3.6.1, and 3.4.3. In all cases I reset the firmware to default settings after loading. Then use the browser (wired connection) to set wireless name and password. Checking the app and everything is okay. I then turn on IPv6 using DHCPv6 (usually from browser page, but I also tried it using the app). And in all cases the app then detects IPv6 issues.

    I have also tried using 6to4 instead of DHCPv6. And when I first change it to 6to4 it actually works. But only for a minute or two, then it stops again (very strange!).

    I also have EdgeRouter Lite and Xfinity gateway. Both of which IPv6 works just fine. With EdgeRouter Lite I just used the Basic Setup Wizard and checked DHCPv6 PD, and selected Prefix length /60 (which gives me separate /64 on each of the two outgoing ports).

    Anyway, I don't understand why IPv6 won't work on the Alien while it works just fine on EdgeRouter Lite.


Log in to reply