Ability to configure upstream DNS for IPv6


  • We can currently set the IPv4 upstream DNS addresses but not for IPv6. If you use OpenDNS or any non-ISP servers you have to disable IPv6 if you want to enforce the DNS servers.


  • I second this suggestion. Right now, if DNS servers are manually configured, once IPV6 is enabled with DHCP, a new IPV6 DNS server is added, the router itself, forwarding requests to the ISP servers, this defeating the manually set up ones.


  • @james-hartig Just ran into the same issue. amplifi should allow setting ipv6 dns resolvers


  • Strongly agree with this. As IPv6 adoption continues to grow, this should be an easy feature to adopt.


  • Those of us that use our own DNS server (e.g. a Pi-hole) need to be able to do this if we're going to use IPv6. This isn't a "nice-to-have," it's a fundamental networking requirement. (Or so I initially thought, but it'd still be nice to set a DNSv6 address.)

    Edit: I did some testing and it looks like we do not need this to use Pi-hole and IPv6 together. See my other post.

    Edit #2: See second update; didn't work. Seemed like it from one computer but definitely not from my other.


  • Strongly agree with this as well. It's important for those of us who use a pi-hole or even if you just want to get the most out of your ISP's connection. I'm on Xfinity and the minute I enable IPv6 for my devices the connection quality massively improved, particularly on the devices that can leverage IPv6 so for whatever reason this is the case on higher tiers of Xfi. Even the technician and maintenance guy (the folks who work on the backbone and hub points) even said that IPv6 enabled will give you a better QoS.

    I'd also like more of a Unifi interface for the web portal. I like to get into the nitty gritty details of my router, I just can't go Unifi in this house b/c it's too much of a PITA considering there's not a single ethernet run in the entire house.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.