Port forwarding stopped working in 2.6.0


  • As the title says, after the upgrade all my existing port forwarding stopped working. Worked perfectly before...
    Deleting them and adding new ones also did not fix this. Rebooting router also has no effect.
    Please fix this and roll out quickly. Non of my services are accessible from the internet which is a real pain for my work!


  • Have you enabled the new โ€˜use upstream dns serversโ€™ option in the Web UI?


  • @jayson-knight DNS should effect direct IP connections. But I did try it with it both on and off. Have it off now, because all Facebook related services don't work on wifi with it turned on...


  • After a little bug hunting i found that none of my ports on my local network seem to work either. For example, Sonarr is running om port 8989. I could not acces it from outside from http://ip:8989 anymore and thought it was port forwarding. But when my phone (on wifi) tries to connect to http://192.168.142.100:8989 (static IP for wired pc running Sonarr), now also nothing happens.
    I can't even connect to other ports on my own wifi???? what is going an here?
    Could anyone from support (maybe @UBNT-Gunars ?) reply and at least tell me if this issue has been acknowledged by them. This is the official bug report forum...


  • Hello @Maarten-van-Lijden, Can you please send us a copy of your support files so we can look into this issue? In the email, please note this community post. Are you still running 2.6.0?


  • Hi Maarten,

    The issue as far as I see is that services on host 192.168.142.100 can not be accessed from LAN and WAN (with port forwards in place). I would like 192.168.142.100 and device used for checking excluded from equation. Could you please check the following:

    • Are there any other devices running services on your LAN (file server, TV) and can you access them from different devices?
    • Can services on 192.168.142.100 be accessed locally from the host itelf? Please test using IP addresses 127.0.0.1 and 192.168.142.100.
    • If any of the tests above is successful, please check if there is an active firewall blocking incoming connection on host 192.168.142.100 (possibly enabled by some software update).

  • @ubnt-karlis said in Port forwarding stopped working in 2.6.0:

    2.168.142.100 and device used for checking excluded from equation. Co

    Hi Carl,

    The only device that is hosting something in my house is my PC (192.168.142.100). All other devices are merely clients.
    I can acces the services from my PC it self. Both using localhost and the IP adres.
    I have windows firewall disabled, so that shouldn't be a problem... And i don't like other crappy software ๐Ÿ˜‰

    regards Maarten


  • @ubnt-karlis After the firewall setting i thought i also might check the network connection settings in windows. These hadn't changed since the previous firmware. But to my amaze i found that windows had classified my wired connection as part of public network instead of private network. Therefore no connections were allowed.

    Just changed it to private and all connection including port forwarding seem to be working again ๐Ÿ™‚

    However i still find it strange how windows could change the settings on the network connection. Both the devices have been connected for a longer period using the previous firmware. Could the firmware update have caused windows to see this as a new connection, which by default it sets to public...?


  • These are great news, I am glad that incoming connections are working for you again!

    With firmware update v2.6.0 MAC address of router's LAN interface has been changed. Though I am not sure if that alone could trigger network classification change on Windows.


  • @ubnt-karlis Somehow the change did trigger it on my windows 10 machine. Something to put in the quick reference card for a firmware update maybe ๐Ÿ˜‰ ?


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.