Connected Devices Still Not Showing Up on Family Tab with Firmware 2.6.0


  • Is there a timeline to fix this issue, which support described as "known and being worked on" over 3 months ago?


  • @derek-saville Hi Derek. Can you generate a support file when this occurs and send it to gunars.ritins@ubnt.com? Is this all devices or specific ones?


  • Hi @ubnt-gunars - will do, as it has occurred 24h x 7d since I reported it to support back in October.
    Tried rolling back multiple firmware versions, but nothing corrected it.

    This is for all devices all the time.
    The SYSTEM Tab will always correctly show the number of clients.
    But when you go tot he FAMILY tab, it indicates there are No Devices connected.


  • Any update on status for iOS app not listing devices connected under Family tab. Use to work when I originally purchased AmpliFi HD meshpoints connected to my third party (Xfinity. XB3) router/modem?
    Submitted ticket months ago. Biggest question I would love answered is it just a few of us or is this problem across all iOS users? Any hope for fix?


  • @bob-smith - I have a few different Amplifi installations now, and the only one where this issue is occurring is for HD Meshpoints attached to a 3rd party WiFi router/modem.

    So I believe the problem is just for the few of us who are meshing 3rd party WiFi routers and AmpliFi no longer cares.

    Disappointingly, as you said, we have had support tickets opened for almost 6 months for a 'known issue' that was to be 'fixed soon' and there have been multiple firmware and app updates since.

    And it's not like the issue existed originally...it used to work as advertised for 3rd party WiFi routers!


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.