Wireless connection issues with 2.6.1 firmware


  • I seem to have issues with 2.6.1. I was fine on 2.6.0 with zero issues (that I knew of).

    My issues are all wireless; I am connected with full signal but most tasks run my phone or various devices connecting wirelessly will hourglass for a while before connecting. The amplifi app sometimes doesn't see it's own wireless network.


  • I am having the same issues on Wireless clients, it seems to loose connection to the network but show as connected, then disconnect and reconnect within a second or so and everything is fine again for about 30 minutes, then it starts all over again!!


  • @philip-james-baily I have experienced the same with 2.6.1.


  • Yep, my wife's Pixel 2 XL smartphone just had the issue. It appeared to be connected to the router but was getting no data. When I ended and started WiFi on her phone, the problem cleared.


  • Same here, Ever since I updated to v2.6.1 my devices connect, however, they do not receive any internet connection. I also have the same issue with wired devices. When it does work, the speeds are significantly reduced.


  • Apple devices still randomly freeze. Is there anyone from the AmpliFi team that can help/ advise us on this issue? I had to go back to an older router. I do not experience the same problem. Even with just the AmpliFi router, no mesh points, this seems to be happening.


  • @stefan-du-toit Can you please send in support files? please put attention to Brett and reference this community post as well.


  • Wanted to chime in and say that I am also fully affected by the same issues mentioned above. No issues with with 2.6, but since updating to 2.6.1 my internet completely stops working sprotically, even though my devices show full WiFi bars


  • @ubnt-brett Have done so, thanks for the help.


  • @mike-kanakos I suspect the issue is only impacting devices with newer wireless radios. Some eof my older devices in the network do t seem to have any issues. My phone (one plus 5t) is only a few weeks old and is unable to connect. Same behavior with another newer device on network.


  • @ubnt-brett I had this issue with the past few firmwares. The beta firmware resolved this issue for me. I also have DNS Bypass on and 802.11r on, and it still doesn't randomly disconnect like it did on previous firmwares.


  • @ubnt-brett I can give some more information on what I have seen. I have paired my 2 mesh points with a Synology router to see what happens. There were no issues at all, but I did not have the capability for a guest network on the mesh points. I might be wrong, but I think in this configuration the mesh points basically function as repeaters as the throughput is half of what it is when in the Amplifi system. When setting up the mesh system with the Amplifi router, things work well for a few hours and then the random freezing starts. It affects random devices randomly (Phones, MacBook, iMac, Apple TV, Bose Sound systems etc.) As someone already mentioned, the way to fix it is to disconnect and reconnect the device or restart the device. During these episodes the device appears connected to the WiFi, but data flow seems to stop. I have been following some of the communities of other manufacturers and I noted that they had this exact issue that made customers very frustrated. Looks like it was a longstanding problem, but it was apparently fixed by software updates??
    https://www.reddit.com/r/eero/comments/6rink3/losing_wifi_connectivity_on_ios_devices_both_to/


  • @UBNT-Brett : quick update. For me all my issues with my phone went away because my phone just upgraded to Android 8.0 (Oreo).

    Not sure what happened with that last update but it does seem to point to amplifi not allowing certain clients to handshake correctly.


  • Thank you everyone for the updates on this topic. I have passed the information along and will keep you posted with any new developments.


  • @UBNT-Brett Looks like my wireless have returned. It's affecting multiple clients on my network again.


  • @UBNT-Brett A reboot of router seems to be a temp fix. I'll see if I can figure out how long that works for.


  • And I thought I was crazy as I'm the only one having the issue in the family but I'm also the one with the newest phone.. 😄
    Keeping my fingers crossed for a fix soon then.


  • I’m another one with this issue, which mainly seems to affect my iPad Pro (original), although I’ve not exhaustively tested everything else. Sporadically, despite having a strong signal, I get no internet access. Disabling and re-enabling the WiFi on the iPad brings it back it seems.

    I ran without my mesh points enabled for a while (for an entirely different and temporary reason), but was still seeing the same issue then.


  • @mark-white I also hit this on my iPhone X earlier.


  • @mike-kanakos I've analyzed support info from you but there is nothing suspicious. Could you please do the following:

    1. Wait until some device freezes - wi-fi connected but no internet
    2. Use some other device to collect support info

    Amplifi App -> Router icon -> Support info

    1. Send it to me with short description - MAC address of frozen device.

    dima@ubnt.com

    I want to see what happens when device is frozen and how we got to that point.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.