New 1Gbps connection; router only lets 100Mbps

  • @ubnt-jt Yes & it works perfectly speed wise bridged off my old Netgear modem. The problem is with in in router mode it does not hold speeds. In bridge the speed never drops below 940+ but that requires me having the other router in my work space instead of just the modem & amplifi hd

  • I'm still having this issue with the latest firmware...

    It only gets fixed if I reboot the router.

    This is very stupid...

    I disabled Hardware NAT now to see if it helps...

  • I am getting stuck around 220 down when running the speedtest through the app oddly enough when I run it through a browser on my machine over wifi I am getting around 305mbps. I have gig Fios going directly into the Amplifi HD. Running the latest 3.3.0. Verizon is showing speed test from their end to the router around 935mbps. Did anyone ever get over this?

  • @Joe-Mallit The AmpliFi in app speed test can be giving you a false reading, and this is a known error we are working on.

    For the time being, to test true speed results, First I recommend testing a hardwire connection from one of the 4 LAN ports on AmpliFi. Then once we can confirm full gig performance on the network then we can identify what may be hindering our wireless speeds.

    For gig performance, Hardware NAT will need to be enabled, and depending on what services and features you have through Verizon, either their equipment or AmpliFi into Bridge Mode to remove any possible double NAT.

  • This post is deleted!

  • Hi @UI-Brett

    Just ran speed test from a device hardwired in and was getting the expected 900+ bandwidth both ways. So it looks like this is for sure just due to the false reading. Didn't realize it was a know issue. I have the hardware NAT turned on and I pulled the Verizon router out and go direct into the Amplifi. I will mess around with the wifi a bit more, but this just gives me reason to run cables throughout like I planned.

  • @Joe-Mallit If you have the ability to run cables throughout your property, then more power to you! That's the ideal configuration that not all of us are lucky enough to have 😉 . Thanks for reporting back!

  • @UI-Brett It is far from an ideal cable run scenario, but considering being stuck at home might as well feel accomplished. Thanks for the help and stay safe.

  • Upgraded again to latest firmware... This is STILL HAPPENING... It seems that any glitch in the connection will make Amplifi HD understand only 100mbps... Again, this is making me crazy, if I reboot it then I get full speed!

  • @Felipe-Lopes-0 Sounds like a negotiation issue between AmpliFi and modem. Replace the modem, and cable. If this does not resolve it I would look in to an RMA for your AmpliFi.

  • @UI-JT @Felipe-Lopes-0 Or a switch? Do you have any switches in your network?

  • No switches at all... The ethernet cable comes from the building. I never had any issues using an Ubiquiti AC-PRO with the same cables... What I can see is that if anything makes the connection slow down, Amplifi HD will switch to 100Mbps mode... This is REALLY annoying as a simple reboot or plugging the cable off and on solves the issue... I thought I bought a premium device...

  • Hey all, I must confess and I think it's very important to come back here. I must confess that I trusted the expensive duronic Cat6e I bought on Amazon. It is so strong that is impossible to bend. I trusted that this cable WASN'T the issue.

    But as a vote of trust to the forum I decided to replace every cable, including the most expensive and "good" one (duronic).

    THAT was the issue. The most expensive and thick cable was the problem.

    Running fine for 5 days now, full speed, with a very simple cable I had here to replace.

    Thanks a lot for your help.

  • @Felipe-Lopes-0 wow that is strange! I would complain very loudly and write some reviews!

  • @MichaelE I did it hehehehe, one star and a very bad review...

  • @Felipe-Lopes-0 Mind if I ask what the cable was rated as? I had the same issue when using Cat7 cables - it would negotiate down to 100Mbps. Had some Cat5e lying around and tried that and connected at 1Gbps.

    But, I'm still not getting max speed through the LAN port though. I'm on a 1Gbps fibre connection and the router only gives me 500-600 Mbps. If I connect directly to the modem I get 950Mbps.

    I'm suspecting there's something wrong with the LAN ports, or maybe the router isn't powerful enough.

  • @Frederick-Ferrer when you say you get 600 is it on the WiFi or cable? The bad cable I was using before wasn’t a Cat 7... The new cable I’m using was some old one I found here but was still looking new/good, definitely not Cat 7 too... I would advise you to try some simple Cat 5e cables to see if it helps. It’s a shame this router doesn’t work very well with high quality cables...

    EDIT: make sure to enable hardware nat

  • @Felipe-Lopes-0 Those are LAN speeds using Cat5e, Cat6, and Cat6a cables. With Cat7s, it won't even negotiate above 100Mbps. I've got hardware NAT enabled as well.

    Edit: I mistakenly said Cat7s in the first group when I meant Cat6.

  • @Frederick-Ferrer that's a shame mate... Looks like you may have a faulty unit or this is just not enterprise level but they sell like it is... Try connecting the street cable direct to your Amplifi HD...

  • Hi @Frederick-Ferrer - doesn't CAT7 cabling use the GG45 connector instead of RJ45?

    It may be HD's RJ45 receptacles don't interface correctly with the GG45 plugs, so it is reading as 4 twisted pairs instead of 8 limiting it to 100Mbps?

    I thought "CAT7 10Gbps equivalent" double shielded wiring with RJ45 connectors are referred to as CAT6A cables?

Log in to reply