New 1Gbps connection; router only lets 100Mbps


  • @Frederick-Ferrer This sounds like either bad cable or the port is failing, they will certainly negotiate 1 Gbps under the right conditions. You may want to file an RMA on the device.


  • Anyone that use cat6 or cat7 cable can get over 100 Mbit/s ???


  • Hi @Eric35 - yes, CAT6A

    Just curious, what is the advantage of CAT7 over CAT6A?

    I understand that CAT7 is rated to 600MHz versus 500MHz for CAT6A, but doesn't that CAT7 rating require the use of the special GG45 or TERA connectors?

    I thought in "RJ45 mode" CAT7 was essentially the same as CAT6A (both 10Gbps @ 100m) with the only difference being the shielding category (S/STP vs STP), which you can re-spec if it matters for your installation

    With CAT7 you might be paying for a connector that you will never use, or worse, may cause negotiation compatibility issues


  • I'm having a similar issue in middle of 2020. Updated to 500mb internet. Switched from sb6141 to sb8200. Turned on hardware NAT. I've restarted router. 100mb max wifi AND hardwire.

    My SB8200 has two gigabit connections luckily. So right now my workaround is running a direct line from modem to main PC getting my advertised speeds. Other line to amplify HD gamer addition. Router limited to 100mb speeds. I've swapped two cat 5e cables between router and hardwire to PC and both get rated speeds while connected directly to modem.

    Any suggestions?

    UPDATE - I've fixed this issue already(after much search BEFORE i posted).
    The gamer addition ONLY allows 100mbps with the "enhance latency" option selected. Once max throughput is selected it works fine.


  • @josh71983 I have that exact same modem with Xfinity service. From what I have found is speaking with Xfinity and with Arris, both ports on the modem cannot be used at the same time, unless you have two IP addresses provided from your ISP.

    I have seen with other users as well, when they use both ports, when their hardwired device is connected and working, the LCD screen of the AmpliFi router will say "No IP address" because its address from the ISP is being consumed by the other hardwire device.

    I would suggest verifying this information with your ISP and Arris, because I believe that might be where the fault lies.


  • @UI-Brett was able to have both work simultaneously without issue. I had just an issue with the amplify being stuck at 100mbps but fixed that by disabling "latency preference" on the gamer version. Now I'm running into separate issues not being able to have my Plex server connect to my fire stick and being able to print so instead of bothering with all the ports and other issues I will likely just put everything back on the router.


  • @josh71983 said in New 1Gbps connection; router only lets 100Mbps:

    was able to have both work simultaneously without issue

    Maybe this was just a limitation on my Xfinity service? Thank you for replying back!


  • Hi All. Just receive today my Amplifi Alien. previously i have an ASUS Router. so before disconnect everything i do a speed test speedtest.net 300 Mbps, the install the Amplifi and the speed always shows me 90 mbps, try everything, Bridge Mode, different settings. my last test was change the ethernet cable that i have from my ISP to the router (I use the one that came with the Amplifi) and then everything works perfect. 300 Mbp. not sure why, this works for me.


  • This is so ridiculous. This issue goes back YEARS?! I got a unit 45 days ago. Just past Amazon return window or I'd send it back. 980M Spectrum, wired I get 900, wireless 150 at absolute best no matter where I am. My phone's cap is 867M. Theoretical but I expect much better than this. Firmware update, factory reset, Hardware NAT on, no change. The unit is in the basement and one mesh per floor but even next to the router it's ~ 150M. They are placed appropriately in a "triangle" pattern. Sigh.


  • I have an Amplifi HD too and normally I get up to 800-850 Mbps on a wired connection. After some time it is limited to 100 Mbps. I switch off and switch on the bridge mode and it is resolved. But why? Is it a problem with the router? I have been diagnostic the modem, cables, etc. It seems like it is because of the Amplifi HD.


  • @kkupe I'm having the same issue


  • This post is deleted!

Log in to reply