upnp for amplifi teleport on verizon fios network keeps failing


  • @UBNT-Gunars Huh, it turns out I was very confused. The AT&T gateway doesn't support UPnP at all, which leaves me wondering how my xbox works...

    I did find though that there was an option to put the amplifi in a DMZ and route all unsolicited traffic to it, and that seemed to fix it! The teleport was able to connect successfully and shields up picked up my home IP while the teleport was connected my phone's hotspot. @Ben-Hwang maybe your modem has a similar option?

    Edit: As a side note, I'm still curious about what specific ports are being used. I think I'd rather just forward the ports I need, instead of dumping everything through.


  • @steven-carr It does have a DMZ but I'd rather not put my entire Amplifi network on a non-firewalled area. Thus, I would rather know the ports to forward. But you're right. DMZ would definitely work since it bypasses the firewall.


  • Same boat here. I am using a Mikrotik router in front of my Amplifi and I have it set to bridged mode. I would prefer just to port forward.

    I have tried turning on UPNP and am still unable to get the teleport to work. Extremely frustrating but love the idea of the product.


  • @ubnt-gunars Thank you for the response! I heard back from my tech support case, and they're telling me it won't work without UPnP and that I should return the product. I hope you can find a way around that. I can't believe this product needs UPnP to work. Please help those of us who are trying to keep our networks more secure!

    I'll give it a few days before I start the return process.


  • @Mark-Ludviksen, @Jeremy-S, @Steven-Carr: we've implemented port customization, and it will land in the next beta.


  • @ubnt-gunars thanks! Is there an ETA? And btw, thanks for working around those of us that have AT&T gateways (which is a painful product but another story altogether).


  • @ben-hwang Hopefully this week.


  • @ubnt-gunars Awesome - appreciate the quick response. Looks like I'll be able to keep my Teleport after all!


  • @UBNT-Gunars Thanks for the quick response and for helping us working around these problems.


  • @Mark-Ludviksen, @Steven-Carr, @Ben-Hwang: the update is out. PM me if you didn't receive it in beta, and need the files to update manually.


  • @UBNT-Gunars,

    I have a fortinet that won't support UPNP. Can I get in on the beta and can you get me the info to get the files so I can update my teleport (which just arrived today) setup and working?

    Thanks,
    Brandon


  • @brandon-shiers You need to register here (go to the Mesh Router beta area, and there's a post for it).

    @UBNT-Gunars Saw the rc1 come out today. I'll say that there needs to be some documentation around setting it up with amplifi.lan, but once you set the port forward, and set it on the AT&T gateway, it's working like a dream. (I'm testing the Teleport at work, and seems great... and I can see my internal network).

    It looks like the UI has changed also on the app where it shows the Teleport now (unhidden) and the mesh points.

    Not sure if anyone else is finding issues but the port forward did the trick.


  • @UBNT-Gunars oh yeah... one other thing. Would be nice to be able to modify the settings and ports from inside the Router itself. Seems like none of those settings are visible unless you manage it from amplifi.lan. Would be better if we could see it internal to the app when we select the router (if there is a way, I haven't found it yet).


  • @Ben-Hwang
    Thanks for that! I got myself registered just waiting to get on the list and get the firmware now.


  • I have 2.6.2 loaded onto all of my devices but when I try to login to my teleport to setup the port forward the wireless password does not work for the device. What is the password to get the setting page loaded so I can make this change?


  • @brandon-shiers admin password


  • I too have a AT&T gateway router (Pace 5268AC) And am unable to setup my teleport to work properly. I have spent nearly 2 hours on the phone with Amplifi support and they have been unsuccessful in helping me set this up. Based on what I’m reading the in this post this is the same issue others have had. Any chance for some simple instructions on what I need to do to get the AT&T gateway configured to work with the teleport ? Much Appreciated.


  • @jonathan-lugtu Not sure if this is helpful. But in the case of ATT FIOS I had to use DMZPlus mode for the Amplifi HD on the ATT FIOS device (which cannot be set in bridge mode) for Teleport to work.


  • @matthew-h In the case of ATT FIOS I had to use DMZPlus mode for the Amplifi HD on the ATT FIOS device (which cannot be set in bridge mode) for Teleport to work. I rather setup port forwarding but I have not been able to figure out how to do so.


  • I have the same problem. I'm using a Linsys LRT224 router (for the dual WAN features), and I've turned on UPnP already, but the Teleport still says that there's a problem with UPnP.

    Appreciate some help...


Log in to reply