Unhide Teleport in App Possible?


  • I had some difficulty initially setting up my teleport, and at some point hid the device in the application (select the device and choose hide). How the heck do I get it to show back up?


  • On iOS a new version of the app was just released (1.8.0) which advertises "Improved Teleport Support".
    I would expect an updated Android version release as well.
    If you haven't updated yet, it might help.


  • hi i’m having the same issue here.. and i only hid the teleport because i’ve been frustrated not being able to connect it to the internet after it was paired due to upnp errors.. i unpaired the teleport and re-paired but still not able to see it in the app.. see attached pic 0_1518495971505_195A45CC-D3D7-4633-83C7-B20532B7C8D3.png


  • @jesse-hart so the first answer is... You can't. I'm starting to see a pattern since the frustration is being shared with the same people.

    UBNT asked me to factory reset my router for this fix. (uh no.)

    There should be an unhide function. What it sounds like is they didn't put it into the UX to manipulate it and it's not in 1.8.0. At least I haven't found it and I can see the device through its lease.


  • Heh, +1 for this. Totally hid mine too while playing around.


  • Hi all! We'll be removing the hide button for Teleport.


  • Hey all! As @UBNT-Gunars stated we'll be removing the hide button for the Teleport devices in the App.

    If your Teleport has already been hidden, the way to get it to appear back in the app is to go through the setup process for the Teleport device itself. Once the Teleport has an internet connection, a phone hotspot for example, it will prompt to pair and then appear back in the app once configured.


  • @ubnt-chance Is that a hard reset? Or just unpair/re-pair?


  • @ben-hwang As long as you can connect to the Teleport SSID, either 'Teleport 1A2B3C' or the SSID you created, then you should be able to continue through the setup process of the Teleport itself to get it to reappear. If you are unable to connect to the Teleport SSID to reconfigure its internet connection, perform a factory reset on the Teleport device, that should allow you to configure it with a new internet connection.

    You shouldn't have to unpair/re-pair or do any resets on the router or home network to get it to re-appear in the app.


  • @ubnt-chance Awesome. ETA on this fix? Will it be around the same time the port forwarding will happen? (~1 week)


  • @ben-hwang App work usually takes longer, so maybe next week.


  • I wish I could receive my Teleport I ordered and paid for in December... Amplifi keeps telling me it will be a few more weeks but then it never ships 😞


  • @scott-mckinney We shipped a batch of AFi-T to customers yesterday. Let me know if you get yours.


  • FYI, this is fixed in the latest app I believe. I'm not certain if you need the Mesh Router beta to instantiate it (I'm on the beta) but I do see that my hidden Teleport is now in a different UI and can be seen.


  • I don't believe I clicked "Hide" but Teleport still disappeared in the Android app. I hard reset teleport and got another pairing prompt which I accepted but still no Teleport in the app. Also, tried 7 different times but never got setup to fully join with my Amplifi network over a mobile hotspot on a secondary phone. I did see some UPNP ports forwarded by Amplifi on my primary router so I don't think the 3rd party router is the issue.

    As it stands, with multiple Teleport resets, I still can no longer see a teleport in the Android mobile app. Again, I'm pretty sure I never clicked "Hide". So far, never got a fully working connection either.


  • @ubnt-gunars
    Yes, received it today but its full of bugs and cannot get it to work. Set up should not be this hard...
    See YouTube video here:


  • @scott-mckinney Hi Scott! I can't make it out in the video, but it looks like Teleport isn't paired to the router at all. Also, it shouldn't ask for pairing confirmation if you already paired it in the app. Can you try connecting to Teleport's Wi-Fi and going to http://amplifi.lan, and then unpairing it? Does http://amplifi.lan on router's network show Teleport as paired?

    If you've accidentally hidden it (we'll remove this option), that could produce different behavior.


  • I do accidentally how my teleport and factory resetting didn’t help. Do I have to wait for the new version of the app to be released? The amplifi.lan doesn’t show it either.


  • @matthew-otto The fastest way to bring the Teleport devices back after it has been hidden is to connect to the device on a network other than your AmpliFi network (Different public IP) If that is currently not an option, there is another route.

    Please follow these instructions:
    connect to the unsecured network the Teleport unit is broadcasting "Teleport XXXXXX" where the last 6 characters match the last 6 of the MAC ID. Once its connected, you will get a pop-up window that begins the connection process, close this window.
    Next, navigate to amplifi.lan/support.php (while still connected to the teleports network) and there you will have an option to up-pair the Teleport. Keep in mind the Teleport Unit does have to be updated to do this, if not update the devices to 2.6.1

    Once the device is in pairing mode (Top half of LED flashing) If the option to pair the teleport devices is not available on the smart phone application, and the option to add device to the mesh network is not appearing on the routers LCD screen, follow these steps.
    Connect the computer to the Amplifi Router (hardwired or wireless) and navigate to amplifi.lan/select-device.php

    From there you should be able to pair the Teleport device.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.