2 piece Teleport system with existing 3 piece AmpliFi

  • Do we know if the paired units will ever be able to be used with an existing 3 piece AmpliFi system? I got the 2 piece Teleport system but already have the 3 piece system. If it's going to work in the near future I'll keep it, otherwise I guess I'll sell it and by the separate components..

  • If you're referring to unpairing the teleport from its router and then pairing both to an existing setup, you can do that already.

    Make sure everything is running the latest firmware.

    Go to the web interface on the teleport and hit the support button up top. Scroll down and say unpair.

    Go to the web interface on the teleport router and unpair it from there as well.

    You should now be able to adopt either by your existing setup.

  • Thanks, I'll give that a try. i thought I had read that they wouldn't work that way..

  • @ryan-hoelzer Originally, the code didn't allow for the teleport to be separated, however, that was updated in a later release. I've since separated mine and joined it all into a single system.

    What still isn't possible is to separate your two mesh APs from the base AP and rebind those someplace else.

  • Are you using a beta firmware? I don't see the unpair option in 2.6.2.

  • @ryan-hoelzer It's available in public firmware. Make sure you're connected to the Teleport, then go to http://amplifi.lan and open the support section. The unpairing button is at the very bottom. You will also need to do the unpairing operation on the router (not just the Teleport), so connect to the Teleport's router, open http://amplifi.lan and select unpair. Make sure all routers are running the latest firmware.

  • Thanks, I got it figured out. I was looking on the support page, thinking the unpair button on the front page would just disconnect them.

    Working great.

Log in to reply

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.