Teleport Ethernet Connection


  • I have been using Teleport for several days now, with good success.
    Home has 150/150 and Office has 50/50; typical throughput between Home and Office runs about 12.5 to 15. I have had no problem connecting Teleport to either 2.4 or 5 wireless; however, I have yet to get the Ethernet port connected - consistently get "No internet connection" error. What am I missing with respect to the ethernet connection?


  • @fred-kinder-0 The ethernet port on the device can be configured to be a WAN or a LAN port. This could potentially be where the issue is coming from. Do you know what role the port has been assigned?
    What device are you connecting that you are getting the "No internet connection" error on?


  • @ubnt-brett I was attempting to connect to a switch so the Teleport ethernet probably should have been configured as a wan port. How do I perform that configuration.


  • @fred-kinder-0 Of course I meant to say LAN connected to a switch.


  • @fred-kinder-0 You can use a switch off of Teleport if it was configured as a LAN. If you connected to Teleport using the 2.4 or 5 band, it will setup as a LAN automatically. To see how yours is set up, connect to your Teleport and navigate to http://Amplifi.lan
    If you are connected via an ethernet cable you can change the setup there.
    0_1520015255871_Screen Shot 2018-02-28 at 2.51.00 PM.png


  • At the remote location, I initially connect toe the Teleport via WiFi with no problem, I then reboot the Teleport and select the Ethernet connection (while connected via WifI and the the Teleport says to insert the Ethernet cable, recognizes the cable, and presents the error message "No internet connection, disconnect the ethernet cable". I see no way to get to the Ethernet setup while at the remote connection. I never get the Everything is great screen above.

    While at the remote location, with a connection using WiFi, I can remote into the AmpliFi router and see the Teleport Setup option, but as soon as I select the Ethernet option (in remote mode) I lose the Remote connection.

    I know that the Ethernet cable and the switch are good because I simply moved the cable from a good internet connection using a MacBook Air, to the Teleport.


  • @fred-kinder-0 Can you verify that the ethernet port in the remote location is working? Sounds like you are paired properly and since the connection can be made using the 2.4 or 5 band then it must be something with the ethernet port on the Teleport device, or internet source from the ethernet cable.

    "While at the remote location, with a connection using WiFi, I can remote into the AmpliFi router and see the Teleport Setup option, but as soon as I select the Ethernet option (in remote mode) I lose the Remote connection"
    -If you are configured via the ethernet option then the port is in WAN mode and you cannot connect your switch. If you connect via the 2.4 or 5 GHz band, then the ethernet port is in LAN mode and you can connect your switch.


  • @ubnt-brett said in Teleport Ethernet Connection:

    -If you are configured via the ethernet option then the port is in WAN mode and you cannot connect your switch. If you connect via the 2.4 or 5 GHz band, then the ethernet port is in LAN mode and you can connect your switch.

    From the remote location, I can connect to the Teleport successfully with WiFi (both 2.4 and 5 GHz. When I switch to the Teleport, the app shows the Ethernet cable is connected, but I then get the error message "No internet connection, disconnect the ethernet cable". I see no way to get to the Ethernet setup while at the remote connection. I never get the Everything is great screen above.

    Apparently, the Teleport is not making the switch from WiFi to LAN following the connection to WiFi at the remote location.


  • One more series of tests this morning:

    Connecting via WiFi
    0_1520102191898_IMG_2207.PNG

    Connected via 2.4 WiFi, network scan shows Teleport has a good IP address.
    0_1520102264193_IMG_2208.PNG

    Now switching from WiFi to Ethernet
    0_1520102326395_IMG_2209.PNG

    Ethernet cable appears to be recognized, observing 100Mbps traffic at switch port. Does the green √ mean the Teleport ethernet port is good?
    0_1520102431783_IMG_2210.PNG

    After a few seconds of observing ethernet traffic on switch port I get this
    0_1520102521037_IMG_2211.PNG

    Still seeing ethernet traffic on switch, try again, with initial indication of good connection
    0_1520102576205_IMG_2212.PNG

    But after a few seconds, the same error message appears
    0_1520102661109_IMG_2213.PNG

    At no point did I see any screen that would allow me to provide any configuration other than the selection of the Ethernet port on the Teleport.

    The WiFi connection works fine, but the Ethernet fails in a manner that suggests a software issue (perhaps not getting a DHCP address causes the Ethernet internet connection to fail? Not seeing the Teleport during a network scan.

    All of the above testing was performed at the remote location.

    Remote Control of the AHD during WiFi remote session shows good internet activity.

    Remote Control of the AHD during attempted Ethernet connection shows no Teleport connection.

    Any help is appreciated.


  • Bump it up


  • @fred-kinder-0 I'm sure @UBNT-Brett can confirm, but I believe it works like this:

    • If you choose Ethernet during the SSID setup, the port will be a WAN port.
    • If you choose Wifi during the SSID setup, the port will be a LAN port.

    In your pictures, it looks like you're setting it up to be a WAN port. So if you're wanting to connect it to a hub for multiple systems to use the tunnel, then you'll want to select one of the Wifi connection options.

    If you try and put it on a switch with other systems AND the internet connection, I suspect multiple DHCP servers will fight for your love and you'll end up with very odd results.


  • @fred-kinder-0 @Michael-Eckhoff is correct, If you want to use the ethernet port as a LAN, Teleport must be configured using Wifi during the SSID setup process.


  • Do you mean during the initial pairing process for the Teleport to the AHD?


  • @fred-kinder-0 No, when connecting teleport to a network, not the initial pairing .


  • So, correct me if this is wrong. Following initial pairing, the Ethernet port defaults to a WAN configuration; unless a WiFi connection is established, in which case the Ethernet port is configured as a LAN port. Is there any way to configure a LAN Ethernet connection in the absence of a WiFi connection?


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.