Synology NAS + Amplifi </3


  • Heya guys, it seems as though after my purchase of the Amplifi HD Mesh router I haven't been able to get my Synology DS213J NAS to get the full DNS access.

    So, I've port forwarded the required ports shown on Synologys website and I even emailed Synologys support making sure the settings in the NAS was okay (even though the access worked fine before I changed the router) and they said everything worked fine and the problem was in my router settings. I can't access my NAS from any other network than my own, when I want to stream on the bus or I want to watch something from it at my friends house I just can't get access. When I'm on my home network it displays the login page but it says it's "not safe" and the connection is not secure but still enables me to log in. What am I not seeing here? Is there something that I've missed?


  • Have you given your Synology a static IP address or reserved the address in DHCP?

    For the basic stuff a Synology Nas only needs port 5000 forwarded.

    Mine works fine with AmpliFi.


  • @linda-ivering its cause synology like all nas has selfsigned certificates so when you use https its gonna say that its not safe since a CA didnt sign it. It has nothing to do with amplify


  • Synology uses 5000 for http 5001 for https for the user interface en File Station.
    Synology Photostation uses 80 and 443 by default.
    Video Station uses a range 9025-9040.

    Tip. Take a look at your Synology nas "External acces" and "Router configuration".


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.