Cannot turn OFF Guest network


  • Hello! I have Amplifi HD model. I've noticed that I cannot turn off Guest network. Even though I turn it off (in "Guest" tab, I see that the guest network 'inactive') , I can connect to the guest SSID and connect to the Internet. I have two Teleport connected to the mesh router. I also noticed that I still can connect to Teleport SSID even I disable it. Could you please fix it next update? Thanks


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.