Forcing a mesh to connect on a different band


  • For the past year I have had no issues with Mesh Points. 1 connects at 5ghz and the other at 2.4 ghz, both show a connection > 90%. Just this week the 2.4 has decided it wants to connect at 5ghz and now connects at 15 - 20%. This causes jitter and drop outs on my sons xbox which now causes me grief as I get moaned at.

    I am running the latest firmware 2.6.2. I have rebooted individual Mesh’s and the entire system but I cannot get the point to connect back at 2.4ghz.

    How do I force a connection on a particular band?


  • @aaron-payne

    Amplifi App -> Meshpoint icon -> Mesh point backbone band -> select 2.4 GHz


  • @dmitrijs-ivanovs Is this an option on the Android app? I don't see this option on the iOS app. I see "Mesh point band" but this can't be changed. Firmware 2.6.2, app version 1.8.1 (1).


  • Same here, I don’t see that option on iOS


  • Please, repair iOS app, because android can do it.
    Is very useful option, and if we can select with what point Connect, perfect solution. We need selec if mesh point connect with amplifi hd or other mesh point.


  • Just a note that this appears to be fixed in the latest iOS app version, v1.8.3(2). Tapping on the "Mesh point band" on the mesh point screen now allows you to set 5 GHz vs 2.4 GHz. Great!


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.