SIP Passthrough setting on Amplifi HD


  • Hi,

    I've trying to connect my VOIP system through the Amplifi HD but incoming call connection drops out after 15mins. I've been reading that SIP passthrough needs to be disabled so that 2 way voice will remain active (as opposed to 1 way currently (i can make calls but can't receive calls).

    I can't see any option within the app to disable SIP passthrough, hoping some one can help me out.

    Thanks!


  • @ten-sion No, we do not have any SIP-specific options. Instead, SIP server and phone must be configured for NAT traversal.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.