Release/Renew WAN IP


  • Basically, some of us are lucky enough that we have ethernet coming into the house from the ISP..but, we currently have to use their router. I've been told that the Amplifi HD should be able to function just like an ISP router (assuming, it's "real ethernet" coming in).

    What appears to be missing, is the ability to release and then renew the WAN IP. So, in DHCP "internet mode," we should be able to request a new IP for the WAN side.


  • @aaron-g We renew WAN IP address every time when cable is plugged in.


  • First, thank you for letting me know...i was turning Bridge mode on, off, on,off..etc..and the WAN IP stayed the same. So, basically, just turn off Bridge Mode...then disconnect the ethernet cable..then reattach? That should cause a release/renew? That is good to know. TBH, I lost a bunch of time trying to figure that out. I even rebooted the router with no luck. Part of me thinks, there should be a UI interaction to perform that same event in the "Internet" tab of the App.


  • I just tried this, and it appears not to work. Rather than request a new IP from the ISP..it appears to generate it's own, or something. Running v2.6.3 as the firmware.


  • @aaron-g Can you give some more detail on what you are trying to do? Are you swapping your ISP modem/router for Amplifi? What device are you connecting Amplifi to? What ISP do you have? What IP is the Amplifi getting?

    Most likely, if you are setting this up for the first time, you will need to put the ISP modem/router in passthrough mode. This disables the router portion and lets the Amplifi take care of that.


  • Current setup:

    Have FiOS; ethernet from ONT into FiOS Router (WAN Side). Then on the LAN Side, ethernet to Amplifi, which currently is in Bridge Mode. This setup works, and life is good :).

    "Hopeful Future":

    What I'd like to do (and was told is possible) is get rid of the FiOS router completely, and just have ONT -> Amplfi (not in bridge mode). The reasoning is so I may take advantage of some of the features Amplifi offers (e.g. QoS for a device).

    You are correct, this is my 1st attempt to have the Amplifi system be my border router. I haven't called FiOS "support" yet..was hoping it would be as easy as a release/renew on the Amplifi. Figured worst case, I'd mock/mimic the FiOS WAN MAC address on the Amplifi as the 'trick' the ONT to give me a new WAN IP...that didn't work either.


  • @aaron-g That should be doable but the issue here isn't with Amplifi or renewing the IP, it's a setup issue with the ONT. You might need to power cycle the ONT to pickup or the new router or it may be MAC filtered to only allow connection with the router they provided.

    Do you have TV through FiOS? If so, I believe that you need a VLAN in order to get that to work.

    I would contact FiOS support if it isn't just working by plugging in. They would be able to provide specific detail on how to accomplish this with the equipment you have.


  • Understood. I'll try power cycling the ONT 1st before I call..maybe I'll get lucky. If not, I'll call support.

    Whichever works, once I have a solution, I'll put it up here for others. More to follow..


  • No luck with the bottom 2 attempts:

    1. Turned off bridge mode. disconnected Amplifi. Powered off ONT..let it sit there for approx. 15mins. Then powered on ONT, reconnected Amplifi..no luck.

    2. Turned off bridge mode. disconnected amplifi. Logged into FiOS router...did a release IP (on the WAN side) only. Then disconnected FiOS router from ONT..confirmed that a new WAN IP was NOT assigned (was hardwired into FiOS Router during this). Unplugged ONT...let seat for a little (say 5mins). Plugged ONT back in; connected Amplifi WAN...no luck.

    Looks like I may have to call FiOS support and figure out what's up.


  • Sigh......

    So, TL;DR:

    Basically it works as everyone said above...disconnect the WAN cable..put it back in. No need to call, no need to power off ONT, etc...

    Full story:

    If you have multiple cables on the patch panel, what does really help..and I can't stress this enough, is to make sure you are working with the correct cable... Sigh. Palm -> Face.

    It turns out, for the last 3 days, my awesome color coded patch panel system failed me. And I was basically, swapping out the wrong cable every.....time. It wasn't until I noticed a link light on the back of the FiOS router on the LAN side when there shouldn't have been for that particular cable...turns out the one I was swapping out wasn't even connected to the Amplifi.

    Thanks for all the help above. Sorry it was just an ID-10T error on my part.


  • @aaron-g Kudos for admitting your mistake. We all do that sometimes. Not all of us admit it though...


  • Somewhat off topic but my configuration is an AMPLIFI directly into an ONT, no issues at all.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.