Stuck on Pairing, Step 3


  • I cannot complete the setup. The teleport is connected to the SSID, the amplifi.lan makes the two first steps to connect to the internet but when goes to the 3rd step: Looking for Amplifi Router, keeps bouncing back to Step 2 internet connection and goes back and forth forever. While briefly connected at step 3 above appears the message " Open Amplifi mobile app and accept the pairing request" This request never arrives. I connecting my mobile to the Teleport's SSID on the network settings but as soon im switching to the amplifi app the mobile loses the teleport's SSID connection and goes back to connect with the local SSID. Basically doesn't complete the pairing process and the pop window (amplifi.lan) that appears on the mobile when connected to the teleport's SSID vanish immediately as soon it touch the screen. Please help. Im in China need this Teleport to work. Anyone had similar situation and find the turn around? Thanks.


  • @dante-berg When you get the message to "Open AmpliFi mobile app and accept the pairing request" you should not be connecting your mobile device to the teleport network at this stage, you should be accessing your home network via remote access (Google or Facebook) in the application.


  • @ubnt-brett I wish you were right. I tried all the options no way to go beside step 3. No matter which SSID I’m connected the amplifi app doesn’t open the dialog box for allow this pair action. Worse I cannot even sent the support file because is not downloading it. Stuck in Beijing now. Just tried all again same outcome.
    Try to see through you knowledge of the device and the system if there is something
    that can be remotely done. Thank you d.


  • Here's how I have this setup:
    0_1523868268930_17a004bc-dc11-43dd-9244-6508239c98f7-image.png

    Router Firmware: 2.6.3
    Teleport Firmware: 2.6.3

    I've gone through all the steps, reset the teleport multiple times. Tried pairing via the prompt on the AmpliFi router touch screen and via the popup in the AmpliFi app.
    I've also tried getting the teleport to use the WiFi from the AmpliFi router, same outcome.

    0_1523867996421_8acb3a76-e0cc-4fe6-adc3-27faa23c2d7a-image.png

    Just doesn't get beyond this point.
    It times out with an Error:
    "Router details are unknown. Possibly there is a UPnP problem (Check using mobile app)

    Then there's a retry button which gets to the same point.

    Any help would be much appreciated!


  • @yusuf-limalia said in Stuck on Pairing, Step 3:

    Router details are unknown. Possibly there is a UPnP problem (Check using mobile app)

    I had the same problem. Didn't really find any help from customer support for forrum. So I decided to do my own research and here is was I found. For Teleport to be able to communicate with AmpliFi router, the router should be on public wifi. Some routers are configured to treat everything connected to them as a Sub-Netwerk/Private IP.

    First thing we need is to check is the WAN IP on the AmpliFi router display if it shows as 10.X.X.X or 172.X.X.X or 192.X.X.X that means the AmpliFi router is on private IP. Here is how I fixed mine with the similar issue.

    1. Connect your Laptop/Smartphone to AmpliFi router's network and open http://amplifi.lan on your browser. select the router -> Add some Port number Ex:1934.
      0_1525810019118_1.png
      0_1525810025332_2.png

    2. Login to your Modem. If you you are not sure of your modem IP address please follow the instructions below.

    windows

    • list item Start > All Programs > Accessories > Command Prompt.

    • list item Type in ipconfig and press enter. look for similar to Default Gateway . . . . . . . . . : 192.168.1.1

    Mac

    • list item Finder > Applications > Utilities > Terminal.app.

    • list item Type netstat -nr | grep default and hit enter. and look for something similarto default 192.168.1.1 UGSc 50 46 en1

    1. After you Log into your modem go to port forwarding and add Port details and Save.
      Note: Start and End Ports is the port number you entered in step 1. and local IP address is the WAN IP you see on the AmpliFi router.

    Try Connection your Teleport to your AmpliFi router network via WiFi or Ethernet Cable while configuring for the first time.

    This process worked for me. Good Luck.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.