When Using Wired Connection, Teleport Broadcasts on 5ghz Only


  • Currently using my teleport with a wired connection at the hotel I’m staying at, and I have a device I need to connect to it, but the device doesn’t have a dual band radio in it. The device does not see the Teleport device (even if I try to manually specify the name), so I’m going to assume that the Teleport device only broadcasts on the 5ghz band when connected via Ethernet?

    The device in question is a Kindle Oasis, which only has a 2.4ghz radio in it. Also, the max speeds I’m seeing via Ethernet are about 10mb/s up/down. The network I’m on is 100mb/s duplex. Why are the speeds so slow?

    This device is slowly becoming DOA for me, especially from a (lack of) speed perspective.


  • You can change the band it uses... in the AmpliFi app, select your Teleport, and the first option is Wireless band, which you can change between 2.4 and 5 GHz.


  • @albert-lee Ok cool, didn’t realize that was a toggleable switch since you can’t toggle it when on a wireless guest network, and this is the first time I had a chance to test with a wired connection. Surprisingly, the 2.4ghz network is faster by about 20% which is odd, but I’ll take it. Still quite slow, but I’m getting around 15mb/s up/down on the wired network.

    This introduced a new bug though, which is very strange. When I switched from 2.4ghz to 5ghz, it truncated the hotspot name for my Teleport. Prior, it was ‘Jayson Teleport’, and now after switching to 5ghz, it’s now just ‘Jayson’, even if I switch back to 2.4ghz. I’ll try rebooting the device to see if that fixes it, but that’s a strange little bug for sure.

    Thanks for the info!


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.