Disable DHCP Server


  • Please add the ability to disable the DHCP server. This is a very basic function that can be turned off on any router. For the amount of money we've spent on this device, this should be an option out of the box!


  • @victor-licon Agreed. I just set mine to have a start/end address of an address I’ll never use, but not being able to disable this out of the box is a bit of a large oversight IMO. Forgot about this, thanks for making this post!


  • How about being more constructive on your post ?

    Sure it is a simple option to add but im not so sure that the tone your using is constructive to getting the job done.


  • Peter,

    I apologize if my tone came off unconstructive to you. I will try to re-phrase my comment. Considering the cost of these devices, we should have more options and features available that are features available in comparable products. In this case, we do not have the option to disable the DHCP server. I would like to request to have this option available in order to use an alternate DHCP server. In my case, I would like to use my Raspberry Pi which is running Pi-Hole for ad blocking. Allowing the Pi-Hole to be the DHCP server will allow better reporting of devices on my network.


  • @victor-licon Hi, I also want this, but fortunately other reason. I got mine Pi-hole to show the different dns names on the network as devices without having the Pi-hole as DHCP.

    The reason I want to turn off DHCP is https://community.amplifi.com/topic/944/do-amplifi-want-me-to-buy-more-of-their-products-or-not/1


  • I would really like the option to diable the DHCP server as well. I have another device on my network that functions as a DHCP server and right now the only option is to run the Amplifi in bridge mode which disables the family and device control functionality.


  • I would like this option to disable DHCP as well. I also have a devise I want to add to my network that needs to function as a DHCP server.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.