Unable to connect to home network


  • Just wondering what ports we need to make a fully successful connection? I'm at a site today and I'm not able to make a connection back to home. Thoughts? Figured it would be port 80 / 443 but not sure.


  • @joshua-newton It uses UPNP. If that’s not an option, you can manually specify the port to use in the WebUI page (which is what I had to do for numerous reasons, not the least of which was security). It is not 80/443 though. Your router/gateway might not support UPNP, in which case you’ll need to manually specify the port, then open those up on your gateway.


  • @Jayson-Knight Hi I'm having the same case, the teleport not able to make connection back to home network. Looked around the forum, and found out that I need to specify port to use in the WebUI page.
    I have upgraded the firmwares to the latest version (Amplifi router to v 2.8.9 and Amplifi Teleport to 2.8.9) But I can't find the specify port options for me to do the port forwarding to.
    Can you please help explain how to do it? I've spent 5 hours today to no avail 😞


  • @sudomo-moedjono I can give you the steps! First, all settings are applied to the router.
    Connect to your home network and navigate to http://amplifi.lan/settings.php
    You will be able to define whatever port you would like for Teleport, then take that information and create a port forwarding rule on your modem/router combo or whatever firewall you have blocking Teleport.
    0_1539705160674_Screen Shot 2018-10-16 at 9.52.07 AM.png


  • @ubnt-brett Thank you! Problems solved now, really helps. Thanks for the detailed guide.


  • @ubnt-brett Tried to set up port forwarding on my ISP router, but that didn't work out to well. Above my tech know how. Have to return to Amazon. Was looking forward to using it on trips.


  • Hi @colbyj - what's the make and model of your ISP router?
    I will try to help if you are interested.
    Is your AmpliFi router in Bridge mode?


  • @colbyj I am sorry to hear about that! I can help you with creating a port forwarding rule on your IPS router. Please give me the model of that device and i'll provide you with the steps. Or if you would like, call into support at 1-855-906-8585 and I can assist you that way as well


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.