T-Mobile Wifi no longer works


  • This is a weird one, but T-Mobile's Wifi calling on iOS stopped working in the last month or so. Am I alone in this?


  • Not alone with that. I had problems with AT&T Wi-Fi calling myself. Try setting up port forwards for tcp and udp ports 500 and 4500 to your phone. Lemme know if you need more detailed help.

    Edit: Sorry, it's only UDP, not TCP. And if you have more than one phone, try forwarding 500 and 4500 to one phone, and 501/4501 to the other phone.

    For my part, Wi-Fi calling never really worked well for me with the Amplifi as the primary router. I even set up my residential gateway in "IP Passthrough" mode, so that the Amplifi had the public IP and did most of the routing, but occasionally people's calls to me wouldn't come through.

    Further edit: Whoops, didn't realize you were someone who already knows what he's doing (and way more than I do)! I'll leave this up so it can help someone else 😅


  • @scott-hanselman First off, hi Scott, longtime fan of yours over here (and you are actually who turned me on to Amplifi via god knows where...Twitter, FB, somewhere). Long Live Hanselminutes! I’ve seen you speak a couple times as well. Ok, fanboydom over.

    T-Mobile user here as well, and I haven’t had any issues. Currently working from a hotel and using a Teleport, and Wi-Fi is also fine on that. Does it ever work and then drop? Or just doesn’t work at all, ever? I’m also assuming you’ve isolated it to just Amplifi equipment?

    0_1526431439976_93D65CDA-9BDF-4F3C-A8B1-9186FDC0D074.jpeg


  • @scott-hanselman Hi Scott! Good to see you here. It's not something I've heard about, but I will check if we can repeat it.


  • @scott-hanselman I tested this in my office when the T-Mobile phone was connected to the router as well as to a mesh point and the calls were clear with no issues. Let us know if you experience this issue again so we can gather support files and research into this further.


  • @scott-hanselman I've noticed it be very much hit and miss the last month or so. It's not just at home, it's doing the same thing on the corp network as well so I don't think it's a amplifi issue.


  • I am on iOS 11.4 Beta 6 on my iPhone X. I have found in some instances my phone chooses to use cellular signal and in others (when cellular signal is low) it will use T-Mobile Wifi Calling. It's a change that has started on Apple's end, it's not related to the Amplifi at all.


  • @arie-mark That’s interesting...is this a documented behavior from Apple? I know Apple can be a bit spotty when it comes to documenting stuff, which is more than slightly annoying, but this sounds like a big change. I can see how this could be beneficial in some instances, but do we as end users have control over how this works?


  • @jayson-knight I haven't found any documentation on it. I don't think we have control over it. It's probably set at a certain signal strength.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.